Página Inicial



twitter

Facebook

  Notícia
|

 

HACKERS LANÇAM CORREÇÃO PARA FALHA CRÍTICA DO IOS ANTES DA APPLE

08/07/2011

Uma falha crítica no iOS 4.3.3, que permitia a crackers infectarem um iPhone, iPad ou iPod Touch por meio de um arquivo PDF nocivo, foi corrigida pelo hacker @comex, autor do JailbreakMe 3.0. Para aplicar a correção, é só abrir a loja alternativa Cydia e instalar o PDF Patcher 2.

PDF Patcher 2: correção para a falha crítica

PDF Patcher 2: correção para a falha

A instalação dessa correção é recomendada a todos os usuários que fizeram jailbreak; esse problema está presente em qualquer iPhone, iPad ou iPod touch com iOS 4.3.3.

Leia também: como fazer jailbreak com o jailbreakme 3.0

Com o lançamento do jailbreakme 3.0, site que faz jailbreak a partir do Safari do iOS 4.3.3, os hackers mostraram que o iOS tem um sério problema de segurança: por meio de um arquivo PDF, é possível instalar qualquer aplicativo ou realizar modificações no sistema. Essa vulnerabilidade foi utilizada pelo JailbreakMe 3.0 e a correção foi lançada junto com o jailbreak. Os hackers também publicaram uma página com mais informações sobre segurança.

Ironicamente, os usuários que ?hackearam? seus aparelhos já podem corrigir a falha. Já quem não fez esse processo, continua vulnerável.

Mas a empresa não deve ficar atrás. Uma correção oficial deve ser lançada em breve, possivelmente na forma do iOS 4.3.4. Essa atualização também deve chegar para colocar um fim na festa do jailbreak: em menos de um dia, foram mais de um milhão de aparelhos destravados com o JailbreakMe.

Se você fez jailbreak, fique longe dessa atualização e aplique o PDF Patcher 2 :)

 
 
 
 
Fonte: MacWorldBrasil

 
Indique esta notícia Indique esta notícia para um amigo

Início Notícias  | Voltar