Página Inicial



twitter

Facebook

  Notícia
|

 

GOOGLE NOTIFICA USUÁRIOS DO WORDPRESS AINDA BASEADOS EM VERSÕES ANTIGAS

21/06/2011

Se você tem um blog baseado na plataforma Wordpress, é melhor fazer o update para a última versão. O Google Webmaster Tools tem enviado emails para desenvolvedores alertando que versões antigas do Wordpress estão vulneráveis a ataques e invasões hackers. A veracidade do email foi confirmada via Twitter por Matt Cutts, engenheiro de software do Google. Caso invasores consigam fazer injeções de malware no código do site, o endereço pode ser removido do index do buscador.

O Wordpress é uma das plataformas mais bem conceituadas e mais bem sucedidas da web. Hoje, estima-se que 14% de todos os sites do mundo são baseados no sistema. Para conhecer melhor a empresa e os fundamentos da plataforma, confira uma entrevista exclusiva com o CEO da empresa, Toni Schneider.
 
 
 
Fonte: Olhar digital

 
Indique esta notícia Indique esta notícia para um amigo

Início Notícias  | Voltar