Página Inicial



twitter

Facebook

  Notícia
|

 

ADOBE CORRIGE VULNERABILIDADE CRÍTICA NO FLASH

21/09/2010

 

A Adobe lança nesta segunda-feira (20/9) um patch para corrigir uma vulnerabilidade crítica encontrada no aplicativo Flash. O bug, que foi reconhecido pela companhia no dia 13 de setembro, pode ser usado por crackers para controlar equipamentos infectados.

De acordo com a Equipe de Resposta a Emergências em Computação dos Estados Unidos (US-CERT, na sigla em inglês), os hackers podem explorar a falha, induzindo os internautas a acessarem um site malicioso ou a abrir um arquivo infectado, nos formatos PDF e .doc.

Inicialmente, a correção seria lançada somente na semana do dia 27 de setembro.  No entanto, não foi divulgado, até o momento, qual o motivo oficial para a antecipação de sua liberação. Especula-se que possa ter relação com o aumento na quantidade de ataques identificados.

Google e Adobe

Uma parceria iniciada entre Google e Adobe em abril deste ano,  tornou o Flash Player um aplicativo nativo do navegador Chrome. Assim, as atualizações são feitas sem pedir qualquer permissão prévia ao usuário. Aqueles que utilizam o browser em questão já podem utilizar a nova versão  - que leva o código 6.0.472.62 - desde sexta-feira (17/9). .

Embora os softwares Reader e Acrobat contenham o mesmo bug, a correção continua sendo aguardada apenas para a semana do dia 04 de outubro, de acordo com a Adobe. 
 
 
 
 
Fonte: MAcWorld Brasil

 
Indique esta notícia Indique esta notícia para um amigo

Início Notícias  | Voltar