Página Inicial



twitter

Facebook

  Notícia
|

 

ADOBE CORRIGE 18 VULNERABILIDADES DE SEGURANÇA EM APLICATIVOS DE PDF PARA O MAC OS X

01/07/2010

A Adobe liberou nesta semana uma atualização importante para os seus aplicativos Reader e Acrobat, contendo 18 correções para vulnerabilidades de segurança bastante graves. Por serem destinados a ler e manipular PDFs, os dois aplicativos tornaram-se alvos bastante comuns de hackers nos últimos tempos, de forma que a sua desenvolvedora considera altamente recomendada a instalação periódica dos updates.

De acordo com a Adobe, todas as 18 falhas fechadas nesta última atualização já são bastante conhecidas, podendo resultar em execução de código malicioso caso sejam exploradas. Embora a maioria absoluta delas seja capaz de prejudicar todos os sistemas operacionais nos quais o Reader e o Acrobat são suportados, uma é exclusiva de sistemas UNIX, abrangendo apenas o Mac OS X e algumas distribuições Linux.

O Acrobat 9.3.3 Pro e o Adobe Reader 9.3.3 podem ser obtidos agora por meio do utilitário de atualizações automáticas da Adobe que acompanha ambos os softwares. Mais detalhes sobre os dois updates podem ser obtidos em um artigo de suporte no site da empresa.

[via Macworld]


Fonte: MacMagazine

 
Indique esta notícia Indique esta notícia para um amigo

Início Notícias  | Voltar