Página Inicial



twitter

Facebook

  Notícia
|

 

QUEM TEM O MSN 8.1 E 8.5 PRECISA FAZER A ATUALIZAÇÃO PARA A VERSÃO 2009

17/09/2009

Reprodução

A antigas versão 8.5 do MSN, comunicador instantâneo da Microsoft, está com os dias contados.

Muitos usuários estão com problemas ao tentar fazer login nas versões 8.1 e 8.5, já que o software pede para o cliente atualizar para a versão mais recente, o Windows Live Messenger 2009.

A Microsoft afirmou que iria descontinuar as versões antigas do MSN em meados de setembro. Quem tem o MSN 8.1 instalado, nem consegue utilizar o programa e precisa fazer o update. Já o 8.5 ainda pode ser usado, mas é recomendável fazer a atualização.
 
 
 
Fonte: Uol

 
Indique esta notícia Indique esta notícia para um amigo

Início Notícias  | Voltar