Página Inicial



twitter

Facebook

  Notícia
|

 

ADOBE CORRIGE 52 VULNERABILIDADES NO FLASH

14/07/2016

A Adobe anunciou ontem o lançamento de uma atualização de segurança que corrige nada menos que 52 vulnerabilidades diferentes no Flash Player.

Algumas destas falhas permitem execução remota de código e são classificadas como críticas, então,  chegou a hora novamente de atualizar o plugin antes que hackers comecem a explorar essas brechas.

O boletim de segurança oficial detalha as vulnerabilidades, descobertas graças aos esforços coletivos da equipe interna de segurança da Adobe com a ajuda de diversos especialistas de outras empresas, incluindo Microsoft e Trend Micro. Trinta e três destas falhas podem levar a corrupção de memória e abrir o caminho para a ação de um invasor no sistema. Mas outras brechas também podem ser exploradas para ataques, embora ainda não tenham sido registrados casos envolvendo esses problemas.
 

As falhas de segurança envolvem todas as plataformas que utilizam o Flash Player: Microsoft Windows, Apple Mac, Linux e ChromeOS, além dos principais navegadores. Embora as 52 vulnerabilidades não tenham sido empregadas ainda com propósitos maliciosos, a Adobe recomenda a atualização imediata do plugin.
 
 
 
Fonte: Codigo Fonte

 
Indique esta notícia Indique esta notícia para um amigo

Início Notícias  | Voltar