Página Inicial



twitter

Facebook

  Notícia
|

 

DRUPAL ALERTA: “CONSIDERE SEU SITE COMPROMETIDO”

31/10/2014

O time de segurança da plataforma Drupal emitiu um alerta oficial: todos os sites que utilizam o sistema de gerenciamento de conteúdo devem considerar seus sites como comprometidos. Recomenda-se que seja recarregado um backup de 15 dias atrás e aplicada a atualização publicada.

A única exceção para o alerta são sites que foram atualizados em 15 Outubro, em até 7 horas após a divulgação da vulnerabilidade de SQL Injection descoberta no framework em 15 de Outubro. Qualquer site que não tenha aplicado o patch ou atualizado para a versão 7.32 dentro desta janela de tempo deve ser obrigatoriamente tratado como inseguro.

O comunicado revela que foram detectados inúmeros sites afetados por ataques automáticos horas depois da revelação da vulnerabilidade. Atualizar agora não é o suficiente para garantir a segurança.

“Atualizar para a versão 7.32 ou aplicar as correções da vulnerabilidade, não conserta um site já comprometido. Se você descobrir que seu site já foi corrigido mas você não é o responsável, este pode ser um sintoma de que o site foi comprometido – alguns ataques aplicaram a correção como forma de garantir que o atacante seja o único em controle do site”, diz o comunicado.

A recomendação para contornar qualquer novo backdoor adicionado ao sistema sem o conhecimento do usuário durante o período de vulnerabilidade, é restaurar uma cópia de segurança do site anterior a 15 de Outubro e aplicar as correções necessárias imediatamente. Mais informações, incluindo um passo a passo do procedimento, podem ser encontradas no alerta oficial.
 
 
 
Fonte: Codigo Fonte

 
Indique esta notícia Indique esta notícia para um amigo

Início Notícias  | Voltar