Página Inicial



twitter

Facebook

  Notícia
|

 

ADOBE CORRIGE FALHAS DE SEGURANÇA NO FLASH, ADOBE READER E ACROBAT

14/08/2014

A Adobe publicou oito atualizações de segurança que corrigem vulnerabilidades importantes no Flash, no Adobe Reader e no Acrobat. É recomendado que os usuários apliquem as atualizações o mais rápido possível.

Sete das falhas corrigidas foram encontras no Flash Player e afetam as versões 14.0.0.145 e inferiores, no Mac e no Windows, incluindo as versões integradas no Chrome e no Internet Explorer, assim como as versões 11.2.202.394 e inferiores, no Linux. A atualização em todos os casos pode ser realizada no site oficial em http://get.adobe.com/flashplayer.

A última vulnerabilidade consertada pela empresa pode ser encontrada no Adobe Reader e no Acrobat para Windows e é a mais grave. Essa falha de segurança poderia permitir que um invasor executasse códigos fora do sistema de sandbox implementado nestes programas e um malware que explora esta vulnerabilidade já foi identificado em circulação, atacando usuários.

Segundo a Kaspersky Labs, este vetor de ataque ainda é muito raro, mas a atualização é fundamental. Um documento PDF contaminado pode comprometer todo o sistema, se aberto em uma versão vulnerável dos programas. Para atualizar manualmente o Adobe Reader ou o Acrobat, o usuário deve ir em Ajuda | Verificar atualizações nos respectivos aplicativos.
 
 
 
 
Fonte: Codigo Fonte

 
Indique esta notícia Indique esta notícia para um amigo

Início Notícias  | Voltar